antispamsniper.com Forum Index antispamsniper.com
The reliable anti-spam protection
 
 FAQFAQ   SearchSearch     ProfileProfile   Log inLog in   RegisterRegister 

Blacklist not working

 
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat!
View previous topic :: View next topic  
Author Message
bremmmm



Joined: 18 Sep 2009
Posts: 4

PostPosted: Fri Sep 18, 2009 1:08 am    Post subject: Blacklist not working Reply with quote

Sniper free v3.2.1.1
The Bat! v3.99.29

Blacklist:
*@web.de
*@gmx.de

No whiteliste

Email written from an web.de account to gmx.de account:
Not marked as junk in log filter.

I've also noted there are some default entries in the whitelist which came back every time i delete them.
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 651

PostPosted: Fri Sep 18, 2009 3:36 am    Post subject: Re: Blacklist not working Reply with quote

bremmmm wrote:
Sniper free v3.2.1.1
The Bat! v3.99.29

Blacklist:
*@web.de
*@gmx.de

No whiteliste

Email written from an web.de account to gmx.de account:
Not marked as junk in log filter.

The plug-in always checks display names for blacklisted addresses. To match any name set the display name for the black list record to *.

bremmmm wrote:

I've also noted there are some default entries in the whitelist which came back every time i delete them.

The plug-in adds to whitelist the addresses from message headers automatically during auto-training. It is possible to turn off auto-training completely, or just disable updating the whitelist if you don't need it. The appropriate options are in plug-in window Filtering | Training.
Back to top
View user's profile Send private message Send e-mail
bremmmm



Joined: 18 Sep 2009
Posts: 4

PostPosted: Fri Sep 18, 2009 2:59 pm    Post subject: Re: Blacklist not working Reply with quote

vetaltm wrote:


...

bremmmm wrote:

I've also noted there are some default entries in the whitelist which came back every time i delete them.

The plug-in adds to whitelist the addresses from message headers automatically during auto-training. It is possible to turn off auto-training completely, or just disable updating the whitelist if you don't need it. The appropriate options are in plug-in window Filtering | Training.


*@allsoft.ru
*@shareit.com
etc.

They are in my whitelist without auto-training after plain installation.
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 651

PostPosted: Fri Sep 18, 2009 3:02 pm    Post subject: Re: Blacklist not working Reply with quote

bremmmm wrote:

*@allsoft.ru
*@shareit.com
etc.
They are in my whitelist without auto-training after plain installation.

These are the domains of software registration services, whitelisted by default to avoid blocking the messages with registration keys for the plug-in.
Back to top
View user's profile Send private message Send e-mail
bremmmm



Joined: 18 Sep 2009
Posts: 4

PostPosted: Fri Sep 18, 2009 3:27 pm    Post subject: Re: Blacklist not working Reply with quote

vetaltm wrote:
bremmmm wrote:

*@allsoft.ru
*@shareit.com
etc.
They are in my whitelist without auto-training after plain installation.

These are the domains of software registration services, whitelisted by default to avoid blocking the messages with registration keys for the plug-in.


How to delete? I don't want or need them.
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 651

PostPosted: Fri Sep 18, 2009 3:29 pm    Post subject: Re: Blacklist not working Reply with quote

bremmmm wrote:
How to delete? I don't want or need them.

Select them in list and press Del Smile
Back to top
View user's profile Send private message Send e-mail
bremmmm



Joined: 18 Sep 2009
Posts: 4

PostPosted: Fri Sep 18, 2009 11:07 pm    Post subject: Re: Blacklist not working Reply with quote

vetaltm wrote:
bremmmm wrote:
How to delete? I don't want or need them.

Select them in list and press Del Smile


Found Bug: They are coming back every restart of the bat!, if the whitelist is empty after the deletion of them.
so i made a dummy entry.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group