antispamsniper.com Forum Index antispamsniper.com
The reliable anti-spam protection
 
 FAQFAQ   SearchSearch     ProfileProfile   Log inLog in   RegisterRegister 

TheBat! Voyager + AntiSpamSniper problems

 
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat!
View previous topic :: View next topic  
Author Message
CCCP99



Joined: 17 Sep 2008
Posts: 18

PostPosted: Thu Dec 30, 2010 11:00 pm    Post subject: TheBat! Voyager + AntiSpamSniper problems Reply with quote

I'm using TheBat! Voyager 4.2.36.4 and AntiSpamSniper.
Yesterday I've installed the new ASS version 3.2.6.1 and for some reason
Voyager freezes or shuts down the moment the connection manager starts. I've no idea if Voyager or the new version of ASS is causing this.

About two hours ago Voyager startet to download a whole lot of E-Mails that were already existent.

I would like to avoid reinstalling Voyager and ASS all new again, because then I will lose the ASS rules.

Maybe somebody knows whats going wrong here, thanks in advance!
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 657

PostPosted: Thu Dec 30, 2010 11:15 pm    Post subject: Reply with quote

Please let me know if the problem reproduces with the latest build:
http://antispamsniper.com/dl/3.0/sniper-mui-3.2.6.3.exe
Back to top
View user's profile Send private message Send e-mail
CCCP99



Joined: 17 Sep 2008
Posts: 18

PostPosted: Thu Dec 30, 2010 11:38 pm    Post subject: Reply with quote

Thank you for the very quick reply!

I will try that later on. But like I said, I'm not sure if TheBat! Voyager or ASS is causing this behaviour.

Thanks again and I will let you know!

********************************************************

I have just installed the new version of ASS.
I've installed it over the previous version and
unfortunately my rules are all gone now!
I wanted to avoid that!
I also had to reregister the program, but that's not the problem.

I will let you know if this version had solved the problem!
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 657

PostPosted: Fri Dec 31, 2010 3:07 am    Post subject: Reply with quote

CCCP99 wrote:

I've installed it over the previous version and
unfortunately my rules are all gone now!
I wanted to avoid that!
I also had to reregister the program, but that's not the problem.


Installing new versions doesn't make any changes in configuration. Make sure you have selected "Voyager support" checkbox during installing the plug-in to flash drive. In this case the installer saves to installation folder the file antispamsniper.dir, containing a text string "MAIL\AntispamSniper". It instructs the plug-in to use as configuration folder the path MAIL\AntispamSniper relative to Voyager.exe path.
Back to top
View user's profile Send private message Send e-mail
CCCP99



Joined: 17 Sep 2008
Posts: 18

PostPosted: Fri Dec 31, 2010 4:39 am    Post subject: Reply with quote

After the install of your new version of ASS into the same folder as before, I had to reregister the program and all of my rules were gone. Why this happened, I don't know!

I had saved a previous version (the complete ASS folder) a few month ago, because I once deleted the rules by accident. Which files include the rules (-wrules + _brules?) and would it perhaps cause trouble to copy these older rules into the ASS folder in order to gegain the old rules?

TheBat! Voyager + your version of ASS seem to work fine now. No more shutdown or program freeze. There is only one E-Mail acount from which very old E-Mails keep coming back again and again from the server (I had marked delete from server when deleted in Voyager).

My previous versions of Voyager + AAS were stable. Do you have any idea what might have caused the problems I was experiencing?
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 657

PostPosted: Fri Dec 31, 2010 4:52 am    Post subject: Reply with quote

CCCP99 wrote:
After the install of your new version of ASS into the same folder as before, I had to reregister the program and all of my rules were gone. Why this happened, I don't know!

Please read my post above. Make sure that there is antispamsniper.dir in the plug-in installation folder.
Back to top
View user's profile Send private message Send e-mail
CCCP99



Joined: 17 Sep 2008
Posts: 18

PostPosted: Fri Dec 31, 2010 5:21 am    Post subject: Reply with quote

Sorry, I think I understand now: There is a plugin folder with the folder "AntiSpamSniper for theBat!" with the ASS program. AND then there is a second folder in the "MAIL"-folder of Voyager with "AntiSpamSniper" which includes the rules. That is the folder that I saved earlier.

I had deleted the plugin folder before I installed your new version.
That's why I had to reregister.

I have copied the old/ saved "rules" folder back into the Voyager "MAIL"--> AntiSpamSniper-folder and have the old the old rules back now.
But I still receive about one year old E-Mails which I thought were deleted already from the server!

Sorry for my English, I don't speak/ write it every day!
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 657

PostPosted: Fri Dec 31, 2010 6:49 am    Post subject: Reply with quote

CCCP99 wrote:
But I still receive about one year old E-Mails which I thought were deleted already from the server!

In fact the plug-in cannot be the reason of this issue. If you have selected "Leave messages on server" option in Voyager, the problem above can occur because of some issues with Voyager index files.
Back to top
View user's profile Send private message Send e-mail
CCCP99



Joined: 17 Sep 2008
Posts: 18

PostPosted: Fri Dec 31, 2010 10:01 pm    Post subject: Reply with quote

Thank you very much for your help and your time!

I have Voyager 4.2.38.7 + ASS 3.2.6.3 running now for a few
hours and didn't have any crashes or freezes any more so far.

Thanks again,
and I wish you a good jump into 2011! Very Happy
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group