antispamsniper.com Forum Index antispamsniper.com
The reliable anti-spam protection
 
 FAQFAQ   SearchSearch     ProfileProfile   Log inLog in   RegisterRegister 

ASS works good and not

 
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat!
View previous topic :: View next topic  
Author Message
per4mance



Joined: 30 Aug 2006
Posts: 1
Location: Germany

PostPosted: Wed Aug 30, 2006 7:23 pm    Post subject: ASS works good and not Reply with quote

hi everybody!
i use TB v3.80.06 as Client and Batpost v2.20 as email server. every email account is on the lan network. i installed ASS v1.64 and licensed it. the filter works very good but needs a lot of pc power/resources. if i activate all features of controlling accounts some accounts cannot reach the server. batpost server cannot load ASS and if i use ASS in TB, started on the server and on every client, ASS hangs up and my cpu shows 100% working for hours.

if i deactivate all checkboxes, ASS works much better, but control functions are much worse. is there a better way to use ASS?

thank you
regards thorsten
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 657

PostPosted: Mon Sep 04, 2006 7:25 pm    Post subject: Re: ASS works good and not Reply with quote

per4mance wrote:
hi everybody!
i use TB v3.80.06 as Client and Batpost v2.20 as email server. every email account is on the lan network. i installed ASS v1.64 and licensed it. the filter works very good but needs a lot of pc power/resources. if i activate all features of controlling accounts some accounts cannot reach the server. batpost server cannot load ASS and if i use ASS in TB, started on the server and on every client, ASS hangs up and my cpu shows 100% working for hours.

if i deactivate all checkboxes, ASS works much better, but control functions are much worse. is there a better way to use ASS?

thank you
regards thorsten

Please, explain more in detail what do you mean here: "started on the server and on every client". First of all, the plug-in is not intended to run in the mail server environment, by design. On the client the plug-in shouldn't produce 100% CPU usage, even with a large classification database. I guess that it is possible on using the network path to the database, i.e. accessing the files on remote server. But it is not allowed (see the manual for details).
The DNSBL checking is the most time-consuming task, but it also cannot load CPU. You write that you've tried to turn off some features and the performance became better. Could you please specify what did you turn off? Thank you.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group