antispamsniper.com Forum Index antispamsniper.com
The reliable anti-spam protection
 
 FAQFAQ   SearchSearch     ProfileProfile   Log inLog in   RegisterRegister 

Not working properly - Outlook error on start up.

 
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for Outlook
View previous topic :: View next topic  
Author Message
Rom



Joined: 11 Jul 2012
Posts: 5

PostPosted: Sat Aug 11, 2012 11:36 am    Post subject: Not working properly - Outlook error on start up. Reply with quote

I am running on Windows 7 32 bit and Outlook 2007 (Enterprise) 12.6661.5003 with SP3.

Firstly Win7 complains when installing ASS normally stating it is not installed correctly. Installing in compatibility mode stops it complaining.

After install, the first time run everything seems OK. Subsequent runs (after rebooting) generates the message:

"Cannot start Microsoft Office Outlook. A program error occured. Quit Outlook and Microsoft Windows and then start again"

However, Outlook DOES run OK but AntiSpamSniper does not. The 'Junk Email' button does not work. I still get spam (even though it should match a rule). The 'Classify' button opens the classify window but it does not check/classify the email selected (it basically does nothing).

So as of now antispamsniper does absolutely nothing.

I have removed and re-installed, Removed all settings to start from fresh and nothing seems to cure this issue.

Any advice?
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 642

PostPosted: Mon Aug 13, 2012 10:54 am    Post subject: Reply with quote

Reinstall the plug-in without compatibility mode. It is not required, but can cause issues when used during installation.
Back to top
View user's profile Send private message Send e-mail
Rom



Joined: 11 Jul 2012
Posts: 5

PostPosted: Mon Aug 13, 2012 3:06 pm    Post subject: Reply with quote

Thanks for the reply but I already tried that - it is when the issues started. So I uninstalled and re-installed with compatibility mode and still the same problem.

When installing normally Win7 reports that it may not have been installed properly and offers comaptibility mode - which it installed fine (without Windows complaining) but the plugin still will not work properly.
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 642

PostPosted: Mon Aug 13, 2012 3:10 pm    Post subject: Reply with quote

Do not enable the compatibility mode, install the plug-in without it.
Back to top
View user's profile Send private message Send e-mail
Rom



Joined: 11 Jul 2012
Posts: 5

PostPosted: Mon Aug 13, 2012 3:51 pm    Post subject: Reply with quote

As I have already said, I have tried that, I have the same issue(s).
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 642

PostPosted: Tue Aug 14, 2012 7:45 pm    Post subject: Reply with quote

Here is the latest debug build of AntispamSniper:
http://antispamsniper.com/dl/ol/sniper-ol-3.2.6.7_dbg.exe

This ?version ?additionally ?it ?generates ?log files in the plug-in's
configuration ?folder. ?The ?exact ?path to configuration folder is in
section "Configuration folder" on Options tab of the plug-in settings.

The generated log files have extension *.lst. Please install the debug
version ?over existing, try to reproduce the problem, then send the
generated log files to support@antispamsniper.com.
Back to top
View user's profile Send private message Send e-mail
Rom



Joined: 11 Jul 2012
Posts: 5

PostPosted: Tue Aug 14, 2012 7:56 pm    Post subject: Reply with quote

Thanks for that, I will see if I can get it to error and send you the logs. The strange thing is that it seems to currently be working again but I will let you know as soon as the problem re-occurs.

Thanks again for your help.
Back to top
View user's profile Send private message
Rom



Joined: 11 Jul 2012
Posts: 5

PostPosted: Fri Aug 17, 2012 7:54 pm    Post subject: Reply with quote

Many thanks to Vetaltm for his help. The latest version he has given me has solved the problem.
Back to top
View user's profile Send private message
peter9091



Joined: 20 Nov 2012
Posts: 1

PostPosted: Wed Nov 21, 2012 11:56 am    Post subject: Reply with quote

Do not enable the compatibility mode, install the plug-in without it.....
_________________
Prep4sure.com Lean-Six-Sigma Black Belt Exam Courses
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for Outlook All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group