antispamsniper.com Forum Index antispamsniper.com
The reliable anti-spam protection
 
 FAQFAQ   SearchSearch     ProfileProfile   Log inLog in   RegisterRegister 

Cannot install sniper on new Bat v7 64-bit

 
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat!
View previous topic :: View next topic  
Author Message
michaelkellogg



Joined: 12 Nov 2017
Posts: 1
Location: California

PostPosted: Sun Nov 12, 2017 12:26 am    Post subject: Cannot install sniper on new Bat v7 64-bit Reply with quote

When I try to "Add" the sniper to my new 64-bit version 7 of The Bat! I get this nasty dialog: "Could not initialise the plug-in. It either has some internal problems or it cannot be qualified as a plug-in (-1)"

What the heck does that mean? I tried installing twice.

I've been using the sniper on my previous versions of the Bat so I'd like to continue if possible.
_________________
Michael J Kellogg
Back to top
View user's profile Send private message Yahoo Messenger
vetaltm
Author


Joined: 05 Feb 2006
Posts: 648

PostPosted: Sun Nov 12, 2017 6:11 am    Post subject: Reply with quote

TheBat shows that error message when 32-bit plug-in is installed to 64-bit TheBat or vice versa. With 64-bit TheBat it is necessary to install 64-bit plug-in, and use 32-bit plug-in in other case.

Plug-in for 32-bit TheBat/Voyager:
http://antispamsniper.com/dl2/3.0/sniper-mui-3.3.3.5.exe

Plug-in for 64-bit TheBat/Voyager:
http://antispamsniper.com/dl2/3.0/sniper-mui-3.3.3.5_x64.exe
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group