antispamsniper.com Forum Index antispamsniper.com
The reliable anti-spam protection
 
 FAQFAQ   SearchSearch     ProfileProfile   Log inLog in   RegisterRegister 

Plug-in Problem

 
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat!
View previous topic :: View next topic  
Author Message
Nevermore



Joined: 20 Feb 2006
Posts: 5

PostPosted: Mon Feb 20, 2006 6:54 am    Post subject: Plug-in Problem Reply with quote

AntispamSniper 1.01
The Bat! 3.65
Windows XP

I have installed the AntispamSniper plug-in into The Bat!, and I added my list of address into my friends list. However, when I close The Bat! and reopen it, I noticed that everything I input into the AntispamSniper plug-in has been cleared. My friends list, and my other settings. Why??!

Yes, I did click Apply and then OK after I configured the AntispamSniper plug-in. I also want to add that when I got any spam The Bat! began acting real funny, and The Bat! shut down (i.e. closed). What is the problem? Confused
Back to top
View user's profile Send private message
Nevermore



Joined: 20 Feb 2006
Posts: 5

PostPosted: Mon Feb 20, 2006 8:21 am    Post subject: Reply with quote

OK. I uninstalled it. Did a system cleaning and registry defag. then rebooted the computer.

Then I reinstalled AntispamSniper, and reinstalled the plug-in into The Bat!, and configured the AntispamSniper plug-in once again. I still get the same problem. It keeps resetting itself to the default stage (i.e. the settings it has when it is first installed.).

WHY??! Confused
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 657

PostPosted: Tue Feb 21, 2006 1:16 am    Post subject: Re: Plug-in Problem Reply with quote

Nevermore wrote:
OK. I uninstalled it. Did a system cleaning and registry defag. then rebooted the computer.

Then I reinstalled AntispamSniper, and reinstalled the plug-in into The Bat!, and configured the AntispamSniper plug-in once again. I still get the same problem. It keeps resetting itself to the default stage (i.e. the settings it has when it is first installed.).

WHY??! Confused


Please, check your mailbox. There should be a message I've sent to you today with some questions.
It seems that the plug-in is unable to write to its main directory (see the corresponding path in the Options page). Lets figure out the reason. Is there a directory with such name on your disk? Is it on local disk or on remote server? Are there files in it? Please, send the answers to support@antispamsniper.com and we'll try to fix the problem.
Back to top
View user's profile Send private message Send e-mail
Nevermore



Joined: 20 Feb 2006
Posts: 5

PostPosted: Tue Feb 21, 2006 11:53 am    Post subject: Reply with quote

OK. I never got your email. However, I am assuming that the question you asked me in your topic reply is the same question you asked me in your email. So, I sent a reply to you by email.

However, if you didn't get my email either the answer to your question is this. The directory path is %APPDATA%\The Bat!\AntispamSniper\, and according to the Windows Run feature it could not even find the path. So, I guess that means it wasn't even created. How did that happen?? Confused
Back to top
View user's profile Send private message
Nevermore



Joined: 20 Feb 2006
Posts: 5

PostPosted: Thu Feb 23, 2006 2:43 am    Post subject: Reply with quote

Problem Solved!! Very Happy

I downloaded version 1.02 and that solved the problem. The new version holds all of my settings, and my friends list, and The Bat! no longer crashes when my email comes in. Both The Bat! and AntispamSniper are running perfectly. Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group