antispamsniper.com Forum Index antispamsniper.com
The reliable anti-spam protection
 
 FAQFAQ   SearchSearch     ProfileProfile   Log inLog in   RegisterRegister 

Newly added IMAP Accounts do not filter

 
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat!
View previous topic :: View next topic  
Author Message
Stuart



Joined: 19 May 2007
Posts: 24

PostPosted: Tue Sep 20, 2011 1:33 pm    Post subject: Newly added IMAP Accounts do not filter Reply with quote

I have recently added some IMAP folders, but spam received in those folders do not seem to filter. I have been training them with the spam that arrives, but nothing gets moved to Junk automatically. Any ideas?
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 651

PostPosted: Wed Sep 21, 2011 7:12 pm    Post subject: Reply with quote

Did you mean IMAP folders or accounts? The plug-in attaches to new accounts automatically when the appropriate option is enabled on Accounts tab. Make sure all checkboxes on this tab are enabled.
Back to top
View user's profile Send private message Send e-mail
Stuart



Joined: 19 May 2007
Posts: 24

PostPosted: Wed Sep 21, 2011 10:48 pm    Post subject: Reply with quote

I had all the options at the bottom checked, but not on the top, (Block spam by message headers automatically on receiving new mail. When I checked that box the missing accounts showed up, but it would no longer download any mail. Unselecting this again let mail arrive and I think filtering may be working, but it needs some time to train. I will monitor, but there is something wrong based on what I described above.
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 651

PostPosted: Wed Sep 21, 2011 11:23 pm    Post subject: Reply with quote

Stuart wrote:
I had all the options at the bottom checked, but not on the top, (Block spam by message headers automatically on receiving new mail.

This option must be enabled, because without it the plug-in doesn't filter IMAP at all. If the connections are blocked, check the settings of your antivirus/firewall. All connections for TheBat must be allowed.
Back to top
View user's profile Send private message Send e-mail
Stuart



Joined: 19 May 2007
Posts: 24

PostPosted: Thu Sep 22, 2011 4:54 pm    Post subject: Reply with quote

I have checked the firewall and it is not blocking anything. If I check that box while TB is running it continues to work, but as soon as I reboot TB it just refuses to download anything.
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 651

PostPosted: Thu Sep 22, 2011 4:57 pm    Post subject: Reply with quote

Please send me to support@antispamsniper.com version numbers of AntispamSniper and TheBat. In this situation the only way to find the reason of the problem is a debug build with logs.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group