antispamsniper.com Forum Index antispamsniper.com
The reliable anti-spam protection
 
 FAQFAQ   SearchSearch     ProfileProfile   Log inLog in   RegisterRegister 

Antispam Sniper for Outlook non-functional

 
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for Outlook
View previous topic :: View next topic  
Author Message
cpriest



Joined: 01 Jul 2012
Posts: 28

PostPosted: Tue Jul 03, 2012 3:24 pm    Post subject: Antispam Sniper for Outlook non-functional Reply with quote

I've tried uninstalling and reinstalling with no help on this issue.

Yesterday at 4:21 is the last log entry in the View Log, seems as though new mail is not being scanned at all.

Mark as Junk and Mark as Good buttons do not have any effect.

I have also tried setting the junk/unsure folders as well, to be sure they are set properly.

Any ideas?
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 657

PostPosted: Tue Jul 03, 2012 7:12 pm    Post subject: Reply with quote

I guess you are trying to load the plug-in to the second instance of Outlook. I explained the issue by mail.
Back to top
View user's profile Send private message Send e-mail
cpriest



Joined: 01 Jul 2012
Posts: 28

PostPosted: Tue Jul 03, 2012 7:18 pm    Post subject: Reply with quote

With the current setup I have at work, I do have it properly loading in both outlook instances (one from another user installation ran via runas) but when they are both loaded there are some very odd errors so I am working for another solution. In the meantime I just have one outlook open at a time.

Yesterday this worked fine and my runas instance the AntispamSniper does work fine, but in my non-runas instance none of it is working, even after unregister/re-register.
Back to top
View user's profile Send private message
dembrey



Joined: 01 Aug 2006
Posts: 9
Location: Dalton, UK

PostPosted: Mon Aug 06, 2012 8:51 pm    Post subject: Using ASS with multiple cpies of outlook Reply with quote

vetaltm wrote:
I guess you are trying to load the plug-in to the second instance of Outlook. I explained the issue by mail.


I am in the process of moving to Outlook from The Bat and have installed copies on various computers. I uninstalled the Bat version of ASS and installed the Outlook version. Everything seems to be working at the moment but I became worried when I saw this post. Could you share any important information that was in your email? Also, it would be good to utilize the previous spam database built up from years of use in the Bat. Is this possible? Also, is there some way in which the spam database can be shared across all the machines on the network? I think it's possible to set up an ASS server but I'm not sure if there are step-by step instructions available anywhere.
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 657

PostPosted: Mon Aug 06, 2012 9:06 pm    Post subject: Re: Using ASS with multiple cpies of outlook Reply with quote

dembrey wrote:

I am in the process of moving to Outlook from The Bat and have installed copies on various computers. I uninstalled the Bat version of ASS and installed the Outlook version. Everything seems to be working at the moment but I became worried when I saw this post. Could you share any important information that was in your email?

You don't have to worry, because the discussed issue is very uncommon - running several instances of Outlook simultaneously.

dembrey wrote:

Also, it would be good to utilize the previous spam database built up from years of use in the Bat. Is this possible?

Copy the following files from configuration folder of TheBat plug-in to configuration folder of Outlook plug-in (the path is on Options tab in plug-in settings):
autowl.fm
brules2.bin
bsenders.bin
friends.bin
histdata.bin
histdata.bin.fm
krnldata.fm
sahdata.fm
statdata.fm
wdomains.fm
wnets.fm
wrules2.bin

dembrey wrote:

Also, is there some way in which the spam database can be shared across all the machines on the network? I think it's possible to set up an ASS server but I'm not sure if there are step-by step instructions available anywhere.

Install SniperSync server and set the domain name of the host machine in plug-in settings (Options | Synchronization). Press F1 in Synchronization window to see more instructions.
Back to top
View user's profile Send private message Send e-mail
dembrey



Joined: 01 Aug 2006
Posts: 9
Location: Dalton, UK

PostPosted: Tue Aug 07, 2012 10:21 am    Post subject: Reply with quote

Could you please clarify the location of the configuration folder of the plug-in (I'm new to Outlook). I've tried File/options/add-ins and then clicking on the ASS for Outlook add-in in the list, but I cannot see anything like a configuration folder. I assume that add-ins are the same as plug-ins? I have not yet looked for TheBat configuration folder but perhaps you could also point out where it is to be found? I assume that I have to go to a machine where ASS for TheBat is still installed and therefore the old spam database is still intact. Sorry for the elementary enquiries, but I'm an end user rather than a systems person!
Back to top
View user's profile Send private message
vetaltm
Author


Joined: 05 Feb 2006
Posts: 657

PostPosted: Tue Aug 07, 2012 10:57 am    Post subject: Reply with quote

Find the plug-in toolbar on Outlook Window and press Settings:

In plug-in settings open Options tab with the path to configuration folder:
Back to top
View user's profile Send private message Send e-mail
brittlee



Joined: 13 Dec 2012
Posts: 1

PostPosted: Thu Dec 13, 2012 6:00 am    Post subject: Reply with quote

Thanks for the reply but I already tried that - it is when the issues started. So I uninstalled and re-installed with compatibility mode and still the same problem.
_________________
a+ certification training free training a+ certification training free training
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for Outlook All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group