antispamsniper.com Forum Index antispamsniper.com
The reliable anti-spam protection
 
 FAQFAQ   SearchSearch     ProfileProfile   Log inLog in   RegisterRegister 

Problems setting menu in The Bat! v7.0.0.56 (64bit)

 
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat!
View previous topic :: View next topic  
Author Message
quidditch



Joined: 17 Oct 2015
Posts: 5

PostPosted: Sat Oct 17, 2015 8:26 am    Post subject: Problems setting menu in The Bat! v7.0.0.56 (64bit) Reply with quote

I am experiencing problems setting the menu with TB v 7.0.0.56 64bit and running under Windows 10.

I am following the guidelines given at http://antispamsniper.com/forum/viewtopic.php?t=491&sid=de6e84618fcdb5472a853f10da0f0412

I have created what appears to be an exact match of the screen dump and the menu is listed in the Customise options but when I put a tick against it, all other toolbars display except for AntispamSniper.


The only variance to the above instructions is that I can only get to the Customise menu by rightclicking a toolbar, the View-Toolbars-Customise isn't available.

[/url]
Back to top
View user's profile Send private message AIM Address
quidditch



Joined: 17 Oct 2015
Posts: 5

PostPosted: Sat Oct 17, 2015 3:18 pm    Post subject: RE: Problems setting menu in The Bat! v7.0.0.56 (64bit) Reply with quote

Further attempts to set an AntispamViper menu have proced some clues.

1. Creating a New Menu item called AntispamViper appears to work BUT it seems that it doesn't register with The Bat! because the Rename and Delete options are not available (they are greyed out).

2. Creating a New Menu with any other name does 'register' with The Bat!
as indicated that the Rename & Delete buttons are active. If said new menu it is created using the Actions required the Actions are live but the plugin doesn't add the additional actions related to the White and Black lists and the log of recent classifications.
Back to top
View user's profile Send private message AIM Address
vetaltm
Author


Joined: 05 Feb 2006
Posts: 651

PostPosted: Sun Nov 01, 2015 12:52 pm    Post subject: Reply with quote

The guide above applies only to older version Pro of the plug-in 3.2.7.5. Probably your are using a free version that doesn't support toolbar.
Back to top
View user's profile Send private message Send e-mail
quidditch



Joined: 17 Oct 2015
Posts: 5

PostPosted: Sun Nov 01, 2015 8:11 pm    Post subject: Reply with quote

vetaltm wrote:
The guide above applies only to older version Pro of the plug-in 3.2.7.5. Probably your are using a free version that doesn't support toolbar.


I have the latest 64bit installed and it should be the Pro version - how do I check that?
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group