antispamsniper.com Forum Index antispamsniper.com
The reliable anti-spam protection
 
 FAQFAQ   SearchSearch     ProfileProfile   Log inLog in   RegisterRegister 

TheBat will not start

 
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat!
View previous topic :: View next topic  
Author Message
microsvc



Joined: 24 Nov 2015
Posts: 2
Location: NC

PostPosted: Tue Nov 24, 2015 3:17 pm    Post subject: TheBat will not start Reply with quote

I am running the Bat v6.0.12 and recently updated AntispamSniper. Shortly after that, the bat will not launch. It shows it's running in Task Manager-Processes. This is the only add in I have and I'm wondering if this could be the problem. I'm not getting help from Ritlabs. If I reboot, The Bat will start once. If I close it and try to run it again, it doesn't work. I was thinking if I could run The bat in safe mode (if that's possible) or temporarily disable AntispamSniper as a test.

Thanks!
Bob
Back to top
View user's profile Send private message
microsvc



Joined: 24 Nov 2015
Posts: 2
Location: NC

PostPosted: Thu Nov 26, 2015 10:58 pm    Post subject: antispamSniper is verified as causing The Bat not to start. Reply with quote

I could not get The Bat to start, so I renamed the antispamSniper add-in file and now The Bat! starts. Can I please download the previous version of antispamSniper so I can use The Bat with antispamSniper? There is a bug in the latest version.

Please advise asap! Please.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    antispamsniper.com Forum Index -> AntispamSniper for TheBat! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group